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Introduction 
 
 
Network Device Monitor, NDM for short, allows a network administrator to poll and scan 
multiple network devices at set intervals to ensure they are operational. Should a device fail and 
not provide a response to NDM's request, an alert is generated. These alerts comprise a popup, an 
email notification and client PC notification for immediate response. A client application is 
provided. All errors, or non-responses, are logged with other logging enhancements available. 
 
Minimum Recommended Requirements 
 
Windows 98, Me, 2000 or XP (Should operate fine under 95 and NT)  
PIII type processor 333 MHz or faster 
256 Mb RAM 
1 megabyte of hard disk space (for program only) 
Network access with appropriate routing for all devices  
 
Evaluation version of NDM (NetDevMon.exe). (AKA, unregistered). 
 
If you have an unregistered, (the evaluation), version of Network Device Monitor, it is pretty 
crippled. However, it will allow you to poll two devices along with one client NDMClient.exe) 
access. More than one client can connect, but only one client will receive the alert information 
and display it. Email alerts are disabled and a Nag screen always nags you. 
 
If you like NDM, please purchase a license. It is only $59.95 US and comes with two (2) client 
access licenses. Additional Client access licenses are only $10.00. Information on how to obtain 
licenses and methods of payment can be found on our web site.  
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Installation 
 
 
There are two (2) setup files for NDM. NetDevMonv1.X.XSetup.exe is the setup file for the main 
monitor/server. NDMClientv1.X.X.exe is the client application which can be installed and run 
from any networked PC. In the installation files, we are assuming version 1 (v1) and the X’s 
represent minor version and release numbers. In both installations, you must accept the EULA 
and please keep the defaults to keep updates simple. You can add a desktop icon and a start bar 
icon if you desire. 
 
Run the main Network Device Monitor setup file, hereafter called NDM, on your ‘server’ PC or 
that one PC which is connected, either by routing or by being multi-homed, (multiple network 
cards), so that all devices connected to your networks are accessible from this one PC. 
 
Even though NDM has email alerts and popup alerts on the server itself, there are times when 
email is not checked frequently enough or the server monitor is not checked often enough. 
Therefore a networked client application was designed that connects to NDM and will popup 
immediately when a problem is detected. Therefore you or one of your technicians can be 
notified immediately! Clients are licensed and the main version allows for two clients to access 
NDM. 
 
To install NDMClient, simply run that installation file on a client PC which is connected via a 
network (or Internet) to your NDM server. If you connect via the Internet, make sure you have 
your firewall configured so that the correct port is opened and forwarded to your server so that 
NDMClient can access NDM. 
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Setup 
 
 
Setting up NDMS is fairly easy and straightforward. When you first run NDM, some example 
devices and configurations are shown for you. This includes some fake email addresses and fake 

SMTP (email) server settings. 
 
By clicking the + icon in the tree 
window, you will expand the tree. When 
it shows a – icon, clicking will close that 
branch of the tree. 
 
By right clicking on the example 
‘Server’ in the tree you will have a menu 
appear with the options of  
Edit, Delete and Cancel. 
 
Choosing Edit will allow you to change 
that branch’s name. Delete will delete 
the entire branch. This includes the ‘root’ 
and the children.  Cancel closes the 
menu. 
 
You can only edit the names of the main 
trunk or root items and the secondary 
branch or child items. In the picture 

above, you can edit Campus LAN Routers and its children, or branches, Backup WAN Router 
and Main WAN Router.  
 
All of your devices must have an IP address, such as 192.168.0.1 or a resolvable DNS name such 
as jcitssystems.com. By clicking the child item DNS Name or IP Address, you can edit the name 
or IP. You can do the same for the Device Description/Location and enter whatever you desire. 
The last child or branch is Poll This Device? ‘Yes’ will poll it and of course ‘No’ will not poll it. 
This is real handy when you have a device temporarily out of service! 
 
In order to truly set up your devices on your network, it is suggested that you delete each of the 
example trees by right clicking the main branch or main group description and delete each one. 
 
To enter your first Group and Device, go to File -> Add Parent Group and Device. An input box 
asks for a group name. Enter your group name. You can group all of your devices under common 
groups or classes. Once a group name is entered another input box pops up asking for a specific 
device name which should be ‘human understandable’. In the examples provided a group name 
is ‘Campus LAN Routers’ and device names are ‘Backup WAN Router’ and ‘Main WAN 
Router’; 
 
Once that is completed you have your first group and first device. Click on the DNS Name or IP 
Address branch and you can enter the address.  
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To enter more devices under this group, simply click the Add Device button or go to File -> Add 
New Device. You can also add a single new group by clicking, File -> Add Parent Group. 
 
Email 
 
Next, setup some real email addresses which are to receive alerts. With your mouse, highlite one 
of the fake email addresses and either delete it using the delete key on your keyboard or 
overwriting with a legitimate email address. You can add as many email addresses as you need 
in order to receive alerts of any failed (non-responsive) device. 
 
Now, you do not want an email alert sent every time the failed device is polled. That could be 
sixty emails in an hour if you have your polling interval set at one minute. Set the Interval 
(hours) at an appropriate number of hours to wait before another email is generated. Click the 
Email Alert checkbox so that it is checked. This enables email alerts so that emails will be sent. 
 
Setup your email or SMTP, server so that emails can be sent. Click on Edit -> Email (SMTP) 
Setup or the SMTP Setup button and a dialog opens. 
 

In the SMTP Server edit box, enter your outgoing email 
server’s address either as an IP or a qualified DNS name. In 
the next edit box, enter just your email domain name so that 
any email alerts sent will have the correct domain name. 
Emails sent from NDM will be from; 
 
Network_Device_Monitor@MyCo.com 
 
Of course MyCo.com is the example given. MyCom.com 
will be changed to your email domain. 
 
If your email server requires authentication, please enter a 
legitimate email user name and the correct password. Then 
check the SMTP Requires Authentication check box. 
 
Your email alerts are now setup! 

 
Alert Server 
 
To set up NDM as an Alert Server, simply click the ‘Alert Server’ check box and enter a valid 
TCP/IP port number. We do not allow you to use ports below 1024 but you can go anywhere 
above 1024 to any available port number. 
 
Some ports may generate antivirus or PC firewall alerts and may try to block its access. You will 
need to know how to adjust your PC firewall and antivirus software to allow what ever port you 
select. 
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Popup Alert 
 
Popup Alert, when checked, will 
popup an alert message on the server 
when a device fails. 
 
Polling Interval 
 
The Polling Interval is set by scrolling 
up or down the number of minutes you 
want between device polls. This ranges 
from one minute to 480 minutes or eight (8) hours between polls. It is simply your choice. 
 
Polling Information can be set to show you the IP address of the polled device or the IP address 
returned from a DNS check or to show the name of the device you have given in the main device 
tree window. 
 
When polling is running, the green Polling Active LED or light is lit. When an actual poll is 
being performed, the yellow Poll Sequence Running LED or light is lit. 
 
SMS Cell/Pager Setup 
 
Clicking on this menu item will bring up a new window which allows you to enter cellular, pager 
or other messaging telephone numbers which you want to have receive Priority Level 1 Alerts. 

 
Your cell phone must be enabled for SMS, 
paging, email or text messaging in order to 
receive such alerts.  
 
The telephone numbers entered are usually 10 
digits, (in the US), but some paging and 
cellular companies use special numbers or 
PINs. Some paging companies may use just a 

special pager number. Therefore, you MUST know what number to enter in order to receive such 
text alert messages. 
 
The next box is a drop down list that contains over 225 cellular and paging companies. Simply 
choose your company. Should multiple company names appear, you will have to test your 
number. Before doing so, however, make sure that you setup SMTP with a proper domain name 
and SMTP email server address.  
 
Before adding a number to the list, it is always wise to test it to ensure everythign is OK and that 
you receive the test message. 
 
In order for SMS Alerts to be enabled, you must check the menu:  
 
Alert > Enable SMS/Text Alerts 
 
to enable this function. 
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HINT: If you want to receive SMS alerts for a priority 2 Alert, simply cut and paste the 
information, (which was automatically entered for you),  from the SMS Recipients box into the 
Email Recipients box. 
 
You can also directly enter an SMS telephone number@yourcellservice directly into the SMS 
Recipients box. 
 
 

Features 
 
Saving Your Setup. Backup and Restore 
 
Once your configuration is complete, it is best to save it! Clicking the Save button or clicking 
File -> Save Configuration under the main menu will save the configuration in the program’s 
main installation directory.  
 
File -> Backup Configuration allows you to backup the current configuration to some other 
directory. File -> Restore Configuration allows you to browse to your backup directory and will 
restore the last backup configuration files. 
 
Anytime NDM is properly closed, the current configuration is saved. Manual means to save your 
configuration is always a good idea and save it often while configuring NDM. 
 
Error Log 
 
To view the error log, simply click the ‘Error Log’ button or File -> View Error Log. Notepad 
opens the error log so that error log entries can be copied, changed, notes made etc. So make sure 
you have notepad installed. It is installed in a default Windows installation. 
 
On Run, Start Poll and Hide 
 
Going to File –> On Run, Start Poll and Hide checks the menu item so that on a restart, NDM 
will automatically start polling devices and hide itself in the system tray. The system tray is 
located in the lower right hand portion of your Windows desktop. Double clicking the NDM icon 
will show NDM. Right clicking the NDM icon will present you with a menu to Show or Exit 
NDM. 
 
The ‘Hide’ button and File -> Hide, will hide NDM and make it run in the system tray. 
 
Edit 
 
Edit -> Reset Info/Email resets the statistics for the number of errors and emails sent in NDM’s 
information labels at the bottom of NDM’s main window. 
 
Edit -> Log Alerts. Clicking this item will place a check next to it and will add to the error log 
what alerts were issued when any device fails. Failed devices are ALWAYS logged. This adds 
some assurance that an email was sent or a popup issued etc. 
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Edit -> Log Poll Sequence. Clicking this item will place a check next to it and will log each and 
every poll sequence. 
 
Edit -> Log Poll Sequence Starts and Stop. Clicking this item will place a check next to it and 
will log each poll sequence start and stop with time etc. 
 
Alerts 
 
Clicking this menu item allows you to enable the various alert types and their Priority Level. 
Level 1 is the highest priority and Level 4 the lowest. 
 
Enable Server Alert Popups     Level 4 
Enable Network Client Alerts   Level 3 
Enable Email Alerts                  Level 2 
Enable SMS/Text Alerts           Level 1 
 
 
Polling 
 
The Polling menu item has Start and Stop menu items. This starts and stops polling and is the 
same as clicking either the Start Poll or Stop Poll buttons. You cannot add devices or groups or 
edit any information until polling is stopped. 
 
Help 
 
Help -> Help (if available) will display the main help file. 
 
Help -> About will display basic information about NDM and the version number and copyright 
notice. 
 
Help -> Registered To will display the registered owner/user information, license number and 
number of client access licenses purchased. 
 
Response Graph 
 
The Response Graph shows the round trip responses of ICMP Pings and any round trip port 
responses. The graph will automatically expand to the number of devices being polled. This 
number should be greater than 1 in order for the graph to work correctly. 
 
The scale of the graph is 500ms. Any device that does not return within this time or does not 
respond will show a response time of 500ms. It was felt that this was visually better than a 0ms 
response which looks similar to a fast 10ms response on a local network device. 
 
The graph will hold, in different colored lines, eight, (8), responses. You can see at a glance if all 
responses are similar or if there is a rise in times which may be signaling a potential problem or 
bottleneck. 
 
One minor annoyance is that you cannot clear the graph unless you close NetDevMon.exe and 
rerun it. 



  10 

NDM Client 
 
NDMClient.exe is easy to setup. When run for the first time it will present you with its alert 
window with a sleeping PC. 
 

 
 
This is what pops up when a device failure occurs except that there is a report of what failed and 
when in the Recent Errors window. 
 
 
Setup 
 
To setup the  NDM Client, enter the IP address or qualified domain/DNS name of the NDM 
Server and select the correct port. The same port MUST be used on both client and server. Once 
set, click the Connect button. If a connection is made, the green Connected LED or light, will be 
lit and NDMClient will automatically hide itself and run in the system tray. Right click the 
NDMClient tray icon and you can Show the window or Exit. If you need to ascertain the version 
information, click the About in the tray menu or click on the sleeping computer. Both methods 
will bring up the About box. 
 
Clicking the OK button clears the Recent Errors window and hides itself back into the system 
tray. If a connection failure occurs, an error will be provided in the Recent Errors window and 
the green Connected LED will not be lit. 
 
You will notice that once connected, the Connect button is disabled. If you need to change IP or 
port numbers, as soon as you edit either item, the Connect button will be re-enabled. 
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Support 
 
Should you need support please contact 
 
support@jcitssystems.com 
 
or write to: 
 
Support 
JCITS Systems, LLC 
PO Box 1222 
Show Low, Arizona 85902-1222 
 
Sorry, but we do not provide telephone support unless a time is previously arranged. Nor will we 
return support phone calls. 
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End User License Agreement (EULA) 
 
Be sure to carefully read and understand the rights and restrictions described in the End-User License Agreement ("EULA"). You will be asked to 
review and either accept or not accept the terms of the EULA. This product will not install on your computer unless you accept the terms of the 
EULA.  
 
NOTE: THE TERMS OF A PRINTED PAPER EULA, WHICH MAY ACCOMPANY THE SOFTWARE, SUPERSEDES THE TERMS OF 
ANY ON-SCREEN EULA FOUND WITHIN THE SOFTWARE. 
 
For your future reference, you may print the text of the EULA, or refer to a copy of the EULA that can be found in the LICENSE.TXT or 
JCITSEULA.PDF file in the Software installation folder.  
 
END-USER LICENSE AGREEMENT FOR JARRETT CONSULTING AND INFORMATION TECHNOLOGY SERVICES AND SYSTEMS 
(JCITS SYSTEMS), LLC SOFTWARE. 
 
IMPORTANT-READ CAREFULLY. THIS END-USER LICENSE AGREEMENT IS A LEGAL AGREEMENT BETWEEN YOU (EITHER 
AN INDIVIDUAL OR A SINGLE ENTITY) AND JCITS SYSTEMS FOR THE SOFTWARE PRODUCT(S) ACCOMPANYING THIS EULA 
SOFTWARE PRODUCTS INCLUDE(S) COMPUTER SOFTWARE AND MAY INCLUDE ASSOCIATED MEDIA, PRINTED 
MATERIALS, AND PRINTED OR ONLINE DOCUMENTATION ("SOFTWARE"). YOUR CLICK ON THE "YES" BUTTON BELOW, IS 
A SYMBOL OF YOUR SIGNATURE THAT YOU HAVE READ THESE TERMS AND ACCEPT THEM, AND IF YOU ARE ACCEPTING 
ON BEHALF OF AN ENTITY, THAT YOU ARE AUTHORIZED TO BIND SUCH ENTITY TO THE TERMS OF THIS EULA. IF YOU DO 
NOT ACCEPT THESE TERMS, JCITS SYSTEMS IS UNWILLING TO GRANT YOU THIS LICENSE AND YOU SHOULD CLICK ON 
THE "NO" BUTTON. 
 
This Software is protected by copyright laws and international copyright treaties, as well as other intellectual property laws and treaties. The 
Software is licensed, not sold, and is not a sale of the original or any subsequent copy of the Software. Any reference to a "sale" or "purchase" of 
the Software in this EULA means the purchase of a license to use the Software. 
 
1. LICENSE GRANT: Subject to, and for so long as you comply with, the terms and conditions of this EULA, JCITS Systems, LLC, an Arizona 
Limited Liability Company, owned by John F. Jarrett, whose address is PO Box 1222, Show Low, Arizona 85902, USA, and its licensors, if any 
("JCITS Systems") grants to you a personal, non-exclusive license (a "License") to use the Software solely on the terms set forth below. The 
Software includes any software updates, add-on components, and/or supplements to the original Software that JCITS Systems may provide to you 
or make available to you after the date that you obtain your initial copy of the Software (only to the extent that such items are not accompanied by 
a separate EULA or terms of use). JCITS Systems reserves all rights to the Software not expressly granted to you under this EULA.  
 
2. SCOPE OF LICENSE. THIS LICENSE GRANTS YOU THE FOLLOWING RIGHTS: 
* Software.  If the software is a demonstration, evaluation or shareware program, you are free to use, duplicate and distribute this software 
through the Internet or any preferred media and as outlined below. 
* If you have registered your demonstration, evaluation or shareware software and have obtained a license key to unlock all of the features of the 
software, the license key file MAY NOT be distributed under any circumstance! Doing so will invoke severe criminal and civil damages. This 
file contains pertinent information about you, the licensee, and is designed to unlock all features of the software and allow tracking of illegal 
copies using a bogus, fake or copied license key. 
* You may ONLY distribute the demonstration or shareware software as an installable setup file or set of setup files with all notices, names and 
original files in tact, including this EULA. 
* Beta Software. If you received this License as part of any JCITS Systems Beta program, then this License will terminate upon the first public 
announcement by JCITS Systems that the commercial release of the Software is available, and you will be required to obtain a license for the 
commercial version of the Software in order to continue use.  All use of Beta Software must comply with the terms of the applicable JCITS 
Systems Beta program in addition to the terms set forth in this EULA. 
* Support. Information regarding support services for the Software is located within the JCITS Systems' Internet web site at 
www.JCITSSystems.com. Any supplemental software code provided to you as part of the support services shall be considered part of the 
Software and subject to the terms and conditions of this EULA. With respect to technical information you provide to JCITS Systems as part of 
the support services, JCITS Systems may use such information for its business purposes, including product support and development. JCITS 
Systems will not utilize such technical information in a form that personally identifies you.  
* JCITS Systems will not sell, rent or give away your pesonal information! 
* Subject to any limitations provided by this EULA, you may freely distribute copies of any files generated by the Software. 
 
3. RESTRICTIONS. 
* Reverse Engineering. Except to the extent that applicable laws specifically prohibit the following restrictions, and then only to the minimum 
extent permitted thereunder: You may not modify, translate, reverse engineer, decompile, disassemble, or otherwise attempt to re-create or 
discover the source code or other proprietary components of the Software, or create derivative works based on the Software, or any portion of the 
Software. 
* Separation of Components. The Software is licensed as a single product. You may not separate the Software's component parts for use on more 
than one computer unless specifically authorized and/or licensed. 
* Proprietary Notices. You may not remove any proprietary notices, labels or marks on the Software. 
* Use of JCITS Systems' Name. You may not use JCITS Systems or JCITS Systems' suppliers' names, logos, or trademarks in any manner 
including, without limitation, in your advertising or marketing materials, except for instances where they are automatically generated by the 
Software, or as may be necessary to affix the appropriate copyright or other proprietary notices as required by this EULA. 
* You may not permit any third party to perform any of the above restricted actions set forth in this RESTRICTIONS Section. 
4. TITLE. 
Subject to the License expressly granted to you by this EULA, all title, ownership rights, intellectual property rights, and all other rights and 
interest in and to the Software are vested in and shall remain in JCITS Systems and/or its suppliers. You agree that you neither own nor hereby 
acquire any claim or right of ownership to the Software (or any accompanying documentation) or to any related patents, copyrights, trademarks 
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or other intellectual property rights. If applicable, you acquire title only to the magnetic or other physical media on which the Software and any 
related documentation are recorded or fixed. The Software is protected by the copyright laws and other intellectual property laws of the United 
States and international treaties. If this Software contains documentation provided only in electronic form, you may print one copy of such 
electronic documentation for each License.  
 
5. TERMINATION. 
The License is in effect until terminated. You may terminate this License at any time by ceasing any and all use of the Software, and deleting or 
otherwise destroying the Software. The License will terminate immediately and automatically if you breach any of the terms of this EULA or 
otherwise fail to comply with the limitations described in this EULA. On any termination, you must destroy all copies of the Software. Sections 
titled RESTRICTIONS, TITLE, LIMITED WARRANTY, LIMITATION OF LIABILITY, and GENERAL shall survive any termination of this 
EULA. 
 
6. EXPORT CONTROLS. 
This Software is subject to the export control laws of the United States. You may not export or re-export the Software or any part the Software 
without the appropriate United States and foreign government licenses. You shall otherwise comply with all applicable export control laws and 
shall indemnify, defend, and hold JCITS Systems and its suppliers harmless from any and all liabilities (including attorney's fees) arising from or 
related to your violation of such export control laws. 
 
7. U.S. GOVERNMENT END-USERS. 
The Software is a "commercial item," as that term is defined at 48 C.F.R. 2.101 (Oct 1995), consisting of "commercial computer software" and 
"commercial computer software documentation," as such terms are used in 48 C.F.R. 12.212 (Sep 1995) and is provided to the U.S. Government 
only as a commercial end item. Any technical data provided with such Software is commercial technical data as defined in 48 C.F.R. 12.211 (Sep 
1995). Consistent with 48 C.F.R. 12.211 through 12.212, 48 C.F.R. 227.7202-1 through 227.7202-4 (Jun 1995), and 48 C.F.R. 252.227-7015 
(Nov 1995), all U.S. Government End Users acquire the Software with only those rights expressly set forth in this EULA. 
 
8. LIMITED WARRANTY. 
JCITS Systems warrants that the media containing the Software, if such media is provided by JCITS Systems, is free from defects in material and 
workmanship and will so remain for ninety (90) days from the date you acquired the Software. JCITS Systems' sole liability, and your sole and 
exclusive remedy, for any breach of this warranty shall be in JCITS Systems' sole discretion to replace your defective media. Replaced Software 
shall be covered by this limited warranty for the period remaining under the warranty that covered the original Software, or if longer, for thirty 
(30) days after the date of shipment to you of the replaced Software. Only if you inform JCITS Systems of such defect with the Software during 
the applicable warranty period and provide evidence of the date you acquired the Software will JCITS Systems be obligated to honor this 
warranty. JCITS Systems will use commercially reasonable efforts to replace or refund pursuant to the foregoing warranty within thirty (30) days 
of being so notified. THIS IS A LIMITED WARRANTY AND IT IS THE ONLY WARRANTY MADE BY JCITS SYSTEMS. EXCEPT FOR 
THE LIMITED WARRANTY SET FORTH IN THIS EULA, TO THE MAXIMUM EXTENT ALLOWED UNDER APPLICABLE LAW, THE 
SOFTWARE IS PROVIDED "AS IS" AND JCITS SYSTEMS MAKES NO OTHER WARRANTY, REPRESENTATION, OR CONDITION, 
EXPRESS, IMPLIED, OR STATUTORY, AND EXPRESSLY DISCLAIMS THE IMPLIED WARRANTIES OF MERCHANTABILITY, 
FITNESS FOR A PARTICULAR PURPOSE, AND NONINFRINGEMENT OF THIRD PARTY RIGHTS. JCITS SYSTEMS DOES NOT 
WARRANT THAT THE SOFTWARE IS ERROR FREE OR WILL OPERATE IN AN UNINTERRUPTED MANNER. SOME 
JURISDICTIONS DO NOT ALLOW LIMITATIONS ON HOW LONG AN IMPLIED WARRANTY OR CONDITION LASTS, SO THESE 
LIMITATIONS MAY NOT APPLY TO YOU IN THEIR ENTIRETY. NO JCITS SYSTEMS AGENT, OR EMPLOYEE IS AUTHORIZED TO 
MAKE ANY MODIFICATIONS, EXTENSIONS, OR ADDITIONS TO THIS WARRANTY. If you make any modification to the Software 
during the warranty period; if the media is subjected to accident, abuse, or improper use; or if you violate the terms of this EULA, then this 
warranty shall immediately be voided. This warranty shall not apply if the Software is used on or in conjunction with hardware or software other 
than the unmodified version of hardware and software with which the Software was designed to be used as described in the documentation. THIS 
WARRANTY GIVES YOU SPECIFIC LEGAL RIGHTS, AND YOU MAY HAVE OTHER LEGAL RIGHTS THAT VARY FROM STATE 
TO STATE OR FROM ONE JURISDICTION TO ANOTHER. 
 
9. LIMITATION OF LIABILITY. 
TO THE MAXIMUM EXTENT ALLOWED UNDER APPLICABLE LAW: (I) UNDER NO CIRCUMSTANCES AND UNDER NO LEGAL 
THEORY, TORT, CONTRACT, OR OTHERWISE, SHALL JCITS SYSTEMS OR ITS SUPPLIERS OR RESELLERS BE LIABLE TO YOU 
OR ANY OTHER PERSON FOR ANY INDIRECT, SPECIAL, EXEMPLARY, INCIDENTAL, PUNITIVE OR CONSEQUENTIAL 
DAMAGES OF ANY CHARACTER INCLUDING, WITHOUT LIMITATION, DAMAGES FOR LOSS OF GOODWILL, WORK 
STOPPAGE, COMPUTER FAILURE OR MALFUNCTION EVEN IF JCITS SYSTEMS SHALL HAVE BEEN INFORMED OF THE 
POSSIBILITY OF SUCH DAMAGES; AND, (II) IN NO EVENT SHALL THE AGGREGATE LIABILITY OF JCITS SYSTEMS, ITS 
SUPPLIERS AND RESELLERS UNDER THIS EULA EXCEED JCITS SYSTEMS' LIST PRICE FOR A LICENSE TO THE SOFTWARE. 
THIS LIMITATION OF LIABILITY SHALL NOT APPLY TO LIA BILITY FOR DEATH OR PERSONAL INJURY TO THE EXTENT 
APPLICABLE LAW PROHIBITS SUCH LIMITATION. FURTHERMORE, SOME STATES OR JURISDICTIONS DO NOT ALLOW THE 
EXCLUSION OR LIMITATION OF INCIDENTAL OR CONSEQUENTIAL DAMAGES, SO THIS LIMITATION AND EXCLUSION MAY 
NOT APPLY TO YOU IN ITS ENTIRETY. 
 
10. GENERAL. 
This EULA represents the complete agreement concerning this license between the parties and supersedes all prior or contemporaneous 
agreements and representations between them with respect to the subject matter. This EULA may be amended only in a writing executed by both 
parties. THE ACCEPTANCE OF ANY PURCHASE ORDER PLACED BY YOU IS EXPRESSLY MADE CONDITIONAL ON YOUR 
ASSENT TO THE TERMS SET FORTH IN THIS EULA, AND NOT THOSE CONTAINED IN YOUR PURCHASE ORDER, AND SUCH 
PURCHASE ORDER TERMS SHALL HAVE NO EFFECT ON THIS EULA. If any provision of this EULA is held to be unenforceable for any 
reason, such provision shall be reformed only to the extent necessary to make it enforceable and the remainder of this EULA shall nonetheless 
remain in full force and effect. This EULA shall, for all purposes, be construed, governed by and enforced solely and exclusively in accordance 
with the laws of the state of California, USA without giving effect to its conflict of law provisions or your actual residence in another state or 
jurisdiction, except as governed by Federal law. You hereby agree that the courts located in San Diego, California, USA, will constitute the sole 
and exclusive forum for the resolution of any and all disputes arising out of or in connection with this EULA and you hereby irrevocably consent 
to the personal jurisdiction and venue of such courts and irrevocably waive any objections thereto. You hereby irrevocably consent to service of 
process for all actions in such courts. Any judgments obtained by such courts may be entered and enforced against you in any jurisdiction where 
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your assets are located. Notwithstanding anything in this EULA, JCITS Systems may, at any time seek injunctive relief to enforce its rights under 
this EULA in any court of competent jurisdiction. This EULA shall bind you and your successors and assigns but shall not be assignable, 
sublicensable or delegable by you except as expressly set forth herein, or with JCITS Systems' prior written consent. Any such purported 
assignment, sublicense or delegation in violation of the foregoing shall be void. This EULA shall bind and benefit JCITS Systems and its 
successors and assigns.  The application of the United Nations Convention of Contracts for the International Sale of Goods is expressly excluded 
from this EULA. No waiver of any rights under this EULA will be effective unless in writing signed by both parties, and such waiver is only 
effective for the specific instance referenced in such writing. 
 
11. SALE OF LICENSE 
Should you, the original licnesee, decide to terminate your license Agreement, and desire to sell your license to a third party, this is allowable 
provided that JCITS Systems is notified in writing. No transfer can be performed until JCITS Systems approves such transfer and generates a new 
license registration file. 
 
Simply put, DO NOT make illegal copies! One license, one computer! 


